MS Security Updates

From WilkWiki
Jump to: navigation, search

legend

Tested OK Do not apply Not supported Not yet tested
Tested OK Do not apply Not supported Not yet tested


If you would like to join our Microsoft Update mailing list for instant notification of our test results, please click here. And of course if we run into a major issue, you will be the first to know!

2012 Microsoft Security Updates and Compatibility with WilComm

January

Update Number Vulnerability Impact of Vulnerability Affected Microsoft Software Result
MS12-001 Vulnerability in Windows Kernel Could Allow Security Feature Bypass (2644615) Remote Code Execution Win XP Pro SP3 Do not apply
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK
MS12-002 Vulnerability in Windows Object Packager Could Allow Remote Code Execution (2603381) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Do not apply
MS12-003 Vulnerability in Windows Client/Server Run-time Subsystem Could Allow Elevation of Privilege (2646524) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Do not apply
MS12-004 Vulnerabilities in Windows Media Could Allow Remote Code Execution (2636391) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK
MS12-005 Vulnerability in Microsoft Windows Could Allow Remote Code Execution (2584146) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK
MS12-006 Vulnerability in SSL/TLS Could Allow Information Disclosure (2643584) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK

February

Update Number Vulnerability Impact of Vulnerability Affected Microsoft Software Result
MS12-009 Vulnerabilities in Ancillary Function Driver Could Allow Elevation of Privilege (2645640) Remote Code Execution Win XP Pro SP3 Do not apply
Win 2K3 SP2 Do not apply
Win 7 Not supported
Win 2008 Tested OK
MS12-012 Vulnerability in Color Control Panel Could Allow Remote Code Execution (2643719) Remote Code Execution Win XP Pro SP3 Do not apply
Win 2K3 SP2 Do not apply
Win 7 Not supported
Win 2008 Tested OK
MS12-014 Vulnerability in Indeo Codec Could Allow Remote Code Execution (2661637) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Do not apply
Win 7 Not supported
Win 2008 Tested OK
MS12-015 Vulnerabilities in Microsoft Visio Viewer 2010 Could Allow Remote Code Execution (2663510) Remote Code Execution Win XP Pro SP3 Do not apply
Win 2K3 SP2 Do not apply
Win 7 Not supported
Win 2008 Tested OK
MS12-016 Vulnerabilities in .NET Framework and Microsoft Silverlight Could Allow Remote Code Execution (2651026) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK

March

Update Number Vulnerability Impact of Vulnerability Affected Microsoft Software Result
MS12-017 Vulnerability in DNS Server Could Allow Denial of Service (2647170) Remote Code Execution Win XP Pro SP3 Do not apply
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Do not apply
MS12-018 Vulnerability in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2641653) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK
MS12-019 Vulnerability in DirectWrite Could Allow Denial of Service (2665364) Remote Code Execution Win XP Pro SP3 Do not apply
Win 2K3 SP2 Do not apply
Win 7 Not supported
Win 2008 Tested OK
MS12-020 Vulnerabilities in Remote Desktop Could Allow Remote Code Execution (2671387) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK

April

Update Number Vulnerability Impact of Vulnerability Affected Microsoft Software Result
MS12-023 Cumulative Security Update for Internet Explorer (2675157) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK
MS12-024 Vulnerability in Windows Could Allow Remote Code Execution (2653956) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK
MS12-025 Vulnerability in .NET Framework Could Allow Remote Code Execution (2671605) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK
MS12-026 Vulnerabilities in Forefront Unified Access Gateway (UAG) Could Allow Information Disclosure (2663860) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Do not apply
Win 7 Not supported
Win 2008 Do not apply
MS12-027 Vulnerability in Windows Common Controls Could Allow Remote Code Execution (2664258) Remote Code Execution Win XP Pro SP3 Tested OK
Win 2K3 SP2 Tested OK
Win 7 Not supported
Win 2008 Tested OK

2011 Microsoft Security Updates and Compatibility with WilComm

MS Security Updates 2011


2010 Microsoft Security Updates and Compatibility with WilComm

MS Security Updates 2010


2009 Microsoft Security Updates and Compatibility with WilComm

MS Security Updates 2009


2008 Microsoft Security Updates and Compatibility with WilComm

MS Security Updates 2008


2007 Microsoft Security Updates and Compatibility with WilComm

Media: MS Security Updates 2007.pdf


2006 Microsoft Security Updates and Compatibility with WilComm

Media: MS Security Updates 2006.pdf


2005 Microsoft Security Updates and Compatibility with WilComm

Media: MS Security Updates 2005.pdf